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‭Preface‬
‭PUREJOIN ENTERPRISE User Guide‬
‭Version: V.104.244.122.227‬
‭Copyright © 2023 PUREJOIN, Inc. All rights reserved‬
‭This document is provided for informational purposes only. All features and specifications are‬
‭subject to change without notice. If there are any problems in the documentation, please report.‬
‭Security Notice: No part of this document may be copied, distributed, stored in a retrieval‬
‭system, translated into any human or computer language, transmitted, in any form or by any‬
‭means, without the prior written consent of PUREJOIN, Inc.‬

‭Overview‬
‭The Manual contains all essential information for the user to make full use of the Enterprise‬
‭program. This manual includes a description of the system functions, and step-by-step‬
‭procedures for system access and use.‬

‭Technical Support‬
‭If there is a problem while installing, registering or operating this product, please refer to the‬
‭documentation. If it is not possible to resolve the issue, please contact customer support.‬

‭Technical Support Contact Information‬
‭Phone: (678) 206-0500‬
‭Email:‬‭sales@purejoin.com‬
‭URL:‬‭www.merchant.purejoin.com‬
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‭The following figure shows the PUREJOIN Enterprise Dashboard.‬
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‭I.‬ ‭ITEMS:‬

‭1.‬ ‭Create New Item‬
‭-‬ ‭Tasks > Inventory > New Item.‬
‭-‬ ‭Input Item code, item description, item class, full price, etc.‬
‭-‬ ‭To Add Item Picture: Select tab ‘Images’‬

‭Double click to background to add a picture.‬
‭-‬ ‭To view sales history: Select tab ‘Sales History’.‬
‭-‬ ‭To view purchase history: Select tab ‘Purchase History’.‬
‭-‬ ‭To view sales and purchase history by month: Select tab ‘Years Summary’.‬
‭-‬ ‭To add Alias Barcode: Select tab ‘BarCode Alias’.‬

‭Right click to Alias table > Add Alias > Enter Alias barcode > OK.‬
‭-‬ ‭‘Save’.‬

‭2.‬ ‭Add Sales Promotions‬
‭-‬ ‭Task > Promotion > Sales Promotions.‬
‭-‬ ‭Select ‘New’ > Enter Promotion’s title, sales date and eligible items.‬
‭-‬ ‭Enter Markdown Price.‬
‭-‬ ‭‘Save’.‬
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‭3.‬ ‭Send out Promotion text message‬
‭-‬ ‭Tasks > Promotions > New Message (SMS).‬

‭4.‬ ‭Export Item List‬
‭-‬ ‭Tasks > Inventory > Inventory List > Tools > Export.‬
‭-‬ ‭Enter File name > Save as type: Excel (*.xls).‬

‭5.‬ ‭View‬‭Inventory‬‭Snapshot‬‭-‬‭The‬‭report‬‭that‬‭lists‬‭all‬‭the‬‭products‬‭in‬‭your‬‭inventory‬‭as‬‭of‬‭a‬
‭particular time.‬

‭-‬ ‭Tasks > Inventory > Inventory Snapshot.‬
‭-‬ ‭Select item and date range.‬

‭6.‬ ‭Set Item Tax %‬
‭-‬ ‭Tasks > Inventory > Inventory List.‬
‭-‬ ‭Select item > Check ‘Is Taxable’ box > Enter tax %.‬
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‭II.‬ ‭CUSTOMER:‬

‭1.‬ ‭Add a Customer‬
‭-‬ ‭Tasks > Customers > New Customer.‬
‭-‬ ‭Enter customer information > Select Sales Rep > Customer Type  > Save.‬
‭-‬ ‭To add Person in charge information: Select tab ‘Contacts’.‬
‭-‬ ‭To add Customer payment method: Select tab ‘Payment & Credit’.‬
‭-‬ ‭To view Open Sales: Select tab ‘Open Sales Order’.‬
‭-‬ ‭To view Statement: Select tab ‘Statement’.‬
‭-‬ ‭To view Total sales by month, year: Select tab ‘Yearly Summary’.‬
‭-‬ ‭To add a Customer document: Select tab ‘Attachments’.‬

‭Right click to table > Upload > Add File > Select Files > Upload Files.‬

‭2.‬ ‭To Edit Customer Information‬
‭-‬ ‭Tasks > Customers > Customer List > Double click on customer to edit information.‬
‭-‬ ‭To add a Customer document: Select tab ‘Attachments’.‬

‭Right click to table > Upload > Add File > Select Files > Upload Files.‬

‭3.‬ ‭View 1-year record‬
‭-‬ ‭Tasks > Customers > Customer List > Double click to select a Customer .‬
‭-‬ ‭Click on Stats Icon next to Customer ID.‬
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‭4.‬ ‭Add Multi-locations under one customer‬
‭-‬ ‭Tasks > Customers > Customer List‬
‭-‬ ‭Customer Type > Enter 'Multi'.‬
‭-‬ ‭Go to tab ‘Contacts’ > Hit green button with plus sign next to Select a contact box to add‬

‭new contact‬
‭-‬ ‭Enter new location information‬
‭-‬ ‭‘Save’.‬
‭-‬ ‭To view other locations: Click the down arrow next to Select a contact box > Select store.‬

‭5.‬ ‭View Customer-on-Map -‬‭View Customer’s location, balance,‬‭last invoice date and sales‬
‭rep name on Map.‬

‭-‬ ‭Tasks > Customers > Customers on map.‬
‭-‬ ‭Select on red-dot to view.‬

‭The following figure shows the demo Customer-on-Map.‬
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‭III.‬ ‭VENDOR:‬

‭1.‬ ‭Add a Vendor‬
‭-‬ ‭Tasks > Vendors  > New Vendor.‬
‭-‬ ‭‘General’ tab > Enter Vendor Information > Select Purchase‬

‭Reps.‬
‭-‬ ‭To add payment and shipping method: Select tab ‘Purchase‬

‭Info’.‬
‭-‬ ‭To view Open PO: Select tab ‘Open Purchase‬

‭Order’.‬
‭-‬ ‭To view History: Select tab Account History.‬
‭-‬ ‭To view Total payments by month, year: Select‬

‭tab ‘Payment Summary’.‬
‭-‬ ‭To view detailed purchase history: Select tab‬

‭‘Vendor Journal’.‬

‭2.‬ ‭Make an Purchase Order‬
‭-‬ ‭Tasks > Purchases > New Purchase Order > Select Vendor.‬
‭-‬ ‭Look up item > Enter quantity > ‘Apply’.‬
‭-‬ ‭‘Save’.‬

‭3.‬ ‭Mark as Received Purchase Order‬
‭-‬ ‭Tasks > Purchases > Receiving Purchased Items.‬
‭-‬ ‭Select Purchase Order number.‬
‭-‬ ‭Enter the amount of items received.‬
‭-‬ ‭‘Commit’ > Type ‘YES’ in the pop-ups box.‬
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‭IV.‬ ‭USERS:‬

‭1.‬ ‭Create User‬
‭-‬ ‭Tasks > Users > New User.‬
‭-‬ ‭Enter User ID, Password and User information.‬
‭-‬ ‭Properties > Enter Commission % , Wage per Hour, Tax Code and D.O.B.‬
‭-‬ ‭Set User’s Authority: Select ‘Sales Preset’.‬

‭Administrator: full access authority to all Task Areas.‬
‭Other Presets: specific access authority to specified Task Areas.‬
‭If the user is a sales rep, check the ‘Sales Rep’ box under User Information.‬

‭-‬ ‭‘Save’.‬

‭2.‬ ‭To view User Auditing -‬ ‭Check real-time user's activity for the past 6 months.‬
‭-‬ ‭Tasks > Management > User Audits.‬

‭-‬
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‭V.‬ ‭SETTINGS:‬

‭1.‬ ‭Create Inventory Department & Category‬
‭-‬ ‭Tasks > Settings > Categories.‬
‭-‬ ‭To add Departments:‬

‭Select 'New' > Enter Dept. Code > Enter Description > ‘Save’ (The new‬
‭department code will show up on the left table named Departments)‬

‭-‬ ‭To add Categories:‬
‭Double click ‘Department code’ > Double click to the blank on the right table‬
‭named Categories > Enter Categories code and description > ‘Save’.‬

‭-‬ ‭To delete Department/ Category:‬
‭Select Department/ Category > Right click > ‘Delete’.‬

‭2.‬ ‭Create Terms for Payment‬
‭-‬ ‭Tasks > Settings > Terms.‬
‭-‬ ‭To add Terms:‬

‭Select‬ ‭‘New’‬ ‭>‬ ‭Enter‬ ‭Code‬ ‭>‬ ‭Enter‬ ‭Description‬ ‭>‬ ‭‘Save’‬ ‭(The‬ ‭new‬ ‭department‬
‭code will show up on the left table).‬

‭-‬ ‭To edit Terms:‬
‭Select Terms > Enter new Code > Enter new Description > ‘Save’.‬

‭-‬ ‭To delete Terms:‬
‭Select Terms > Right click > ‘Delete’.‬
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‭3.‬ ‭Create Shipping Options‬
‭-‬ ‭Tasks > Settings > Ship Via.‬
‭-‬ ‭To add Ship Via:‬

‭Select‬ ‭‘New’‬ ‭>‬ ‭Enter‬ ‭Code‬ ‭>‬ ‭Enter‬ ‭Description‬ ‭>‬ ‭Enter‬ ‭Default‬ ‭Charge‬ ‭>‬ ‭Select‬
‭Service option > ‘Save’ (The new department code will show up on the left table).‬

‭-‬ ‭To edit Ship Via:‬
‭Select Ship Via > Enter new Code > Enter new Description > ‘Save’.‬

‭-‬ ‭To delete Ship Via:‬
‭Select Ship Via > Right click > ‘Delete’.‬

‭4.‬ ‭Create Item Dimensions‬
‭-‬ ‭Tasks > Settings > Dimensions.‬
‭-‬ ‭To add Dimensions:‬

‭Select‬‭‘New’‬‭>‬‭Enter‬‭Code‬‭>‬‭Enter‬‭Description‬‭>‬‭Enter‬‭Attribute’s‬‭Description‬‭and‬
‭Quantity > ‘Save’ (The new department code will show up on the left table).‬

‭-‬ ‭To edit Dimensions:‬
‭Select Dimensions > Enter new Code > Enter new Description > Enter new‬
‭Attribute’s Description and Quantity >  ‘Save’.‬

‭-‬ ‭To delete Dimensions:‬
‭Select Dimensions > Right click > ‘Delete’.‬
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‭5.‬ ‭Create Packing Boxes‬
‭-‬ ‭Tasks > Settings > Packing Boxes.‬
‭-‬ ‭To add Packing Boxes:‬

‭Select‬ ‭‘New’‬ ‭>‬ ‭Enter‬ ‭measurements‬ ‭>‬ ‭‘Save’‬ ‭(The‬ ‭new‬ ‭department‬ ‭code‬ ‭will‬
‭show up on the left table).‬

‭-‬ ‭To edit Packing Boxes:‬
‭Select Packing Boxes > Enter new measurements > ‘Save’.‬

‭-‬ ‭To delete Packing Boxes:‬
‭Select Packing Boxes > Right click > ‘Delete’.‬

‭6.‬ ‭Create Reason Codes‬
‭-‬ ‭Tasks > Settings > Reason Codes.‬
‭-‬ ‭To add  Reason Codes:‬

‭Select‬ ‭‘New’‬ ‭>‬ ‭Enter‬ ‭reason‬ ‭description‬ ‭>‬ ‭‘OK’‬ ‭(The‬ ‭new‬ ‭department‬ ‭code‬ ‭will‬
‭show up on the table).‬

‭-‬ ‭To choose Reason Codes type:‬
‭Select Reason Codes > Select Type > ‘Save’.‬

‭-‬ ‭To edit  Reason Codes:‬
‭Select  Reason Codes > Right click > ‘Rename’.‬

‭-‬ ‭To delete  Reason Codes:‬
‭Select  Reason Codes > Right click > ‘Delete’.‬
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‭7.‬ ‭Edit Barcode Scanner Configuration‬
‭-‬ ‭Tasks > Settings > Barcode Scanner.‬
‭-‬ ‭Check box Barcode Scanner Type > ‘Save’.‬
‭-‬ ‭To edit COM/Serial Port:‬

‭Check box COM/Serial Port > Select COM Port > Enter configuration data > ‘Save’.‬
‭-‬ ‭To test Barcode Scanner:‬

‭Test > Scan barcode.‬
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‭VI.‬ ‭FREIGHT SERVICES:‬

‭1.‬ ‭Shipment Tracking‬
‭-‬ ‭Tasks > Freight Services > Shipment Tracking.‬

‭2.‬ ‭Create Return Label‬
‭-‬ ‭Tasks > Freight Services > Create Return Label.‬
‭-‬ ‭Select Customer > Enter Label Description > Select Reason Code > ‘Save’.‬
‭-‬ ‭To view Return Label:‬

‭Tasks > Freight Services > Return Label.‬
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‭3.‬ ‭Freight Rate Checker‬
‭-‬ ‭Tasks > Freight Services > Freight Rate Checker.‬
‭-‬ ‭Select Customer > Select UPS Service > Select Bill Transportation To options.‬
‭-‬ ‭Select ‘Add’ > Enter Net-Weight > Select Dimensions > ‘Recalculate’.‬

‭16‬



‭VII.‬ ‭SALES ORDER:‬

‭1.‬ ‭Create a Cash/ Carry‬‭(for in-store order)‬
‭-‬ ‭Tasks > Invoices > New Invoice - Cash & Carry.‬
‭-‬ ‭Select Customer > Look up item > Enter quantity > ‘Apply’ > Create Invoice.‬
‭-‬ ‭Select the customer's payment method.‬

‭**To make a Sales Order:‬

‭2.‬ ‭Create a Sales Order‬
‭-‬ ‭Tasks > Sales Orders > New Sales Order.‬
‭-‬ ‭Select customer > Look up item > Enter quantity > ‘Apply’.‬
‭-‬ ‭‘Save’.‬

‭3.‬ ‭Packing Sales Order‬
‭-‬ ‭Tasks > Sales Orders > Packing.‬
‭-‬ ‭Select Open Sales Order.‬
‭-‬ ‭Enter quantity to box: 2 modes‬
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‭Scanner Enabled mode: Use scanner to scan items before packing.‬
‭Scanner Disabled mode: Manually enter quantity.‬

‭-‬ ‭Select ‘Packing Completed’ > ‘Yes’.‬

‭4.‬ ‭Create an Invoice‬
‭-‬ ‭Tasks > Invoices > New Invoice.‬
‭-‬ ‭Select Open Sales Order.‬
‭-‬ ‭Enter ‘Freight D/C’ to print out labels integrated with UPS.‬
‭-‬ ‭Select ‘Create’ > Print Invoice.‬

‭5.‬ ‭Create a Return Invoice‬
‭-‬ ‭Tasks > Customers > Return from Customer > ‘New’‬
‭-‬ ‭Select Customer > Select Return item(s).‬
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‭VIII.‬ ‭ACCT. RECEIVABLE:‬

‭1.‬ ‭Receive Money from Customer‬
‭-‬ ‭Tasks > Account Receivable > Receive Money from Customer.‬
‭-‬ ‭Select customer > Enter Amount and Payment Method.‬
‭-‬ ‭‘Save’.‬

‭2.‬ ‭View Bounced Payments‬
‭-‬ ‭Tasks > Account Receivable > Bounced Payments.‬

‭3.‬ ‭View Account Receivable‬
‭-‬ ‭Tasks > Account Receivable > Account Receivable.‬

‭4.‬ ‭Add Financing Account‬
‭-‬ ‭Settings > Accounts > New Account > Enter Account No. and Description.‬
‭-‬ ‭Select Account Type.‬
‭-‬ ‭‘Save’.‬
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‭IX.‬ ‭BANKING:‬

‭1.‬ ‭Create Bank Account‬
‭-‬ ‭Tasks > Banking > Bank List > New Bank.‬
‭-‬ ‭Enter Bank Name > Select Cash Account > Enter Opening Balance and Date > Check box‬

‭“Active”.‬
‭-‬ ‭‘Save”.‬

‭2.‬ ‭Deposit to Bank‬
‭-‬ ‭Tasks > Banking > Deposit to Bank > New‬

‭Bank Deposit.‬
‭-‬ ‭Select Cash Account > Add Receipt.‬
‭-‬ ‭Check box associated with the Name of‬

‭Receipt List > Apply.‬
‭-‬ ‭“Save”.‬

‭3.‬ ‭View Bank List‬
‭-‬ ‭Tasks > Banking > Bank List.‬
‭-‬ ‭Tools > Active Bank.‬
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‭4.‬ ‭View Bank Journal‬
‭-‬ ‭Tasks > Banking > Bank Journal.‬
‭-‬ ‭Select a Bank using dropdown menu > “Select”.‬

‭5.‬ ‭Bank Transfer Funds‬
‭-‬ ‭Tasks > Banking > Bank Journal.‬
‭-‬ ‭Select a Bank using dropdown menu > “Select”.‬
‭-‬ ‭Tools > Transfer Funds > Select Accounts for transferring and‬

‭receiving funds > Enter Amount > Select Reason code.‬
‭-‬ ‭“Save”.‬

‭6.‬ ‭Bank Adjust Funds‬
‭-‬ ‭Tasks > Banking > Bank Journal.‬
‭-‬ ‭Select a Bank using dropdown menu > “Select”.‬
‭-‬ ‭Tools > Adjust Funds > Select GL Account > Enter Amount >‬

‭Select Reason code.‬
‭-‬ ‭“Save”.‬
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‭X.‬ ‭ACCOUNT PAYABLE:‬

‭1.‬ ‭Create New Bill‬
‭-‬ ‭Tasks > Account Payable > New Bill.‬
‭-‬ ‭Select Vendor > Select Cash Account > Enter Amount > Select Payment Method > ‘Save’.‬

‭2.‬ ‭Pay Bill‬
‭-‬ ‭Tasks > Account Payable > Pay Bill.‬
‭-‬ ‭Select Vendor > Check box ‘Pay’ under Reference list > ‘Save’.‬
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‭3.‬ ‭Write Check‬
‭-‬ ‭Tasks > Account Payable > Write Check.‬
‭-‬ ‭Select Vendor > Enter check number > Select Cash Account > Lookup Bill > ‘Save & Print’.‬

‭4.‬ ‭Create Commission Adjustment‬
‭-‬ ‭Tasks > Account Payable > Commission Adjustment.‬
‭-‬ ‭Select ‘New’ > Select SalesRep ID > Enter Amount > ‘Save’.‬
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‭XI.‬ ‭MOBILE APP:‬

‭1.‬ ‭Install PUREJOIN Enterprise App‬
‭-‬ ‭Help > Mobile App for Android > Download.‬
‭-‬ ‭Scan the QR code > Open file > Install App.‬

‭2.‬ ‭Activate PUREJOIN Enterprise App‬
‭-‬ ‭Enter User ID and Password > Press ‘Login’ > Scan the QR code > Press ‘Login’ again.‬
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‭Appendix. Troubleshooting‬
‭Above section briefly describes how to troubleshoot issues that may arise during normal‬
‭operation of the PUREJOIN Enterprise Program.‬

‭A.‬ ‭General Troubleshooting‬
‭-‬ ‭If you are unable to resolve the issue after reviewing the list and performing the tasks,‬

‭contact your technical support help desk.‬

‭Technical Support Contact Information‬
‭Phone: (678) 206-0500‬
‭Email:‬‭sales@purejoin.com‬
‭URL:‬‭www.merchant.purejoin.com‬

‭B.‬ ‭User Password Forgotten or Lost‬
‭-‬ ‭If the user has forgotten or lost their password, please login to administrator account >‬

‭User List > Select Use > View/ Change password.‬
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